| 美國國安局 | NSA | 俄羅斯駭客集團 | Sandworm | Exim | 安全漏洞 | CVE-2019-10149

美國安局警告,俄羅斯駭客正在開採Exim漏洞

Sandworm組織從去年8月便持續攻擊CVE-2019-10149漏洞,波及Exim 4.87及之後的版本,Exim已於4.92版本完成修補

2020-05-29

| Exim | 漏洞 | 修補 | 資安

Exim再度修補遠端程式攻擊漏洞

開源郵件傳輸代理程式Exim修補一項存在於string.c中的重大漏洞,4.92至4.92.2版用戶都應該升級到4.92.3版才安全

2019-10-02

| Exim | 伺服器 | 漏洞 | CVE-2019-15846 | Exim 4.92.2 | 資安

Exim 伺服器再傳根權限RCE漏洞

Exim維護團隊在接獲研究人員的安全通報後,於9月初釋出4.92.2版以修補漏洞,提醒用戶應盡快捨棄4.92.1以前的舊版軟體並完成更新

2019-09-09

| Linux | Azure | 駭客 | Exim | 遠端指令執行 | rce | 蠕蟲

不只Linux伺服器,Azure也被駭客鎖定Exim漏洞攻擊

微軟證實開採Exim RCE漏洞的Linux蠕蟲除了攻擊Linux伺服器,Azure也難逃這次的漏洞威脅,因此建議Azure VM用戶自行更新Linux作業系統中的Exim到4.92版

2019-06-18

| 郵件伺服器元件 | Exim | 漏洞

Exim RCE漏洞影響數百萬伺服器,已有駭客發動攻擊程式

郵件伺服器元件Exim再傳重大漏洞,目前已出現攻擊程式,從4.87到4.91版都不安全,官方呼籲用戶升級到4.92新版

2019-06-14

| DevCore | Exim | 漏洞

台灣資安業者Devcore揭Exim遠端攻擊漏洞,波及全球半數郵件伺服器

該漏洞可讓駭客在未經認證下執行遠端程式,影響所有的Exim版本,估計全球至少有40萬Exim伺服器受影響,約一半以上的郵件伺服器受影響。

2018-03-07

| Exim | 郵件伺服器 | 漏洞

Exim含有遠端程式攻擊漏洞,逾400萬郵件伺服器受累!

戴夫寇爾發現Exim存在兩個漏洞,分別造成遠端程式攻擊及阻斷服務攻擊,並公佈了兩個漏洞的概念性攻擊程式,估計約有超過400萬台Exim郵件伺服器受影響。

2017-11-29