| Oracle | Java SE | 漏洞 | 資安

甲骨文緊急修補Windows平台上的Java SE 6、7、8重大漏洞

甲骨文表示,由於弱點僅會在新安裝過程中被觸發,已安裝有安全Java版本的用戶並無必要升級。但若用戶曾經下載過比6u113、7u97、8u73更早的版本以留待稍後安裝,則必須把這些版本刪除,並重新下載比這三個版本更新的版本以保安全。

2016-02-09

| Java | 甲骨文 | 安全更新 | Java SE

甲骨文認了,謊稱Java更新安全無虞,願釋工具移除不安全的舊版

甲骨文未明確告知用戶,更新程式只會刪除電腦上最近Java SE版本,根本不會移除更早仍存在安全性有問題的舊版Java SE,導致用戶電腦更容易被駭

2015-12-22