WordPress.org本周釋出了WordPress 4.4.1,該版本修補了52個臭蟲,內含一個跨站指令碼(Cross-site Scripting,XSS)攻擊漏洞,並鼓勵用戶立即部署。

WordPress核心開發人員Aaron Jorbin表示,WordPress 4.4及之前的版本都受到此一XSS漏洞的影響,該漏洞將導致網站遭到危害。Jorbin並未詳細說明該漏洞,但強烈鼓勵用戶立即更新WordPress網站。

除了修補52個臭蟲之外,WordPress 4.4.1也新增了最新的表情符號。WordPress用戶可自動或手動升級至最新版本。


Advertisement

更多 iThome相關內容