本周五(1/1)起,WhatsApp將無法在舊款Android裝置及iPhone執行,用戶最好考慮升級作業系統。

本月中有媒體發現WhatsApp釋出的新版本不再支援舊版作業系統,包括Android 4.0.2及 iOS 8及更早的版本。

WhatsApp月中也更新官網,建議手機作業系統至少在Android 4.0.3 Ice Cream Sandwich及iOS 9以上,或是安裝KaiOS 2.5.1以上的手機,包括JioPhone及JioPhone 2。

對iPhone用戶來說,這意謂著iPhone 4及以前的機型不能再跑WhatsApp,4S、5、5S、5C、6 及6S則必須升級作業系統。而在Android裝置方面,Samsung Galaxy S2、HTC Desire或Motorola Razr也無法再用WhatsApp傳訊了。

不過受影響的用戶應該不多。根據Google 4月的統計,跑Android Ice Cream Sandwich的裝置比例僅占0.2%,最大宗的是Android 9 Pie(31.3%)。至於iPhone更是81%集中於iOS 13、17%跑iOS 13,13之前所有版本總和僅2%。

而且WhatsApp對這些舊版OS已經支援得夠久了。Google自己的Google Play Services ,早在2018年底就已終止支援Android Ice Cream Sandwich


Advertisement

更多 iThome相關內容