Netgear官網上已指出R7000、R6400及R8000路由器已接獲通報有漏洞,正進行調查,同時將儘快釋出更新。

圖片來源: 

Netgear

卡內基美隆大學的CERT協調中心(CERT/CC)上周公布知名網路設備廠商Netgear兩款路由器產品的韌體存在重大漏洞,可讓駭客注入任意指令碼並入侵用戶網路,並且已有攻擊程式蔓延。相關社群指另一款產品R8000也有相同漏洞。
 
根據CERT通報,Netgear R7000執行的1.0.7.2_1.1.93及之前版本,以及R6400執行的1.0.1.6_1.0.4及之前版本韌體中的任意指令注入漏洞,只要誘騙使用者造訪被特意改造過的惡意網站,遠端攻擊者就能入侵這些路由器,並以根目錄權限執行任意指令。另外,同一區域網路(LAN)的攻擊者也可以發出直接呼叫,像是http://<router_IP>/cgi-bin/;COMMAND,獲致同樣結果。
 
CERT安全研究小組將該漏洞的CVSS評分根據基本、時間及環境三個群組,分別列為9.3、9.3及7.0(滿分10分),屬於重大風險漏洞。
 
除了上述兩款路由器機種的漏洞獲得證實外,社群認為R8000執行的1.0.3.4_1.1.2版本韌體,以及其他款機種也有這項漏洞。
 
CERT/CC小組表示,網路上已經有針對這項漏洞的攻擊程式在蔓延中,同時目前並未發現有解決方法,因此呼籲用戶在修補程式釋出前最好先停用上述產品。

 


熱門新聞

Advertisement