<!DOCTYPE html>
<html lang="zh-hant" dir="ltr">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="fb:app_id" content="161989317205664"/>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.ithome.com.tw/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="在2016年上半年，臺灣司法機關總計對Facebook提出480件資料調閱要求，涉及733個使用者帳戶，相較於2015下半年的333件調閱要求，調閱案量成長了44.14%，不過，Facebook只有回應了其中38.54%的調閱需求，提交了部分或全部資料。" />
<meta property="og:image" content="http://static4.ithome.com.tw/sites/default/files/field/image/lian_shu_zong_bu_tu_pian_lai_yuan_lian_shu_.jpg" />
<meta property="og:description" content="在2016年上半年，臺灣司法機關總計對Facebook提出480件資料調閱要求，涉及733個使用者帳戶，相較於2015下半年的333件調閱要求，調閱案量成長了44.14%，不過，Facebook只有回應了其中38.54%的調閱需求，提交了部分或全部資料。" />
<link rel="dns-prefetch" href="//static4.ithome.com.tw" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="canonical" href="http://www.ithome.com.tw/news/110488" />
<meta property="og:site_name" content="iThome" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ithome.com.tw/news/110488" />
<meta property="og:title" content="臉書：臺灣司法機關上半年提出480次要求，調閱733人帳號資料" />
  <title>臉書：臺灣司法機關上半年提出480次要求，調閱733人帳號資料 | iThome</title>
  <link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_9DePzOZ3myJaA61LG_8IY85v-bnwkOJhh3er3ny_UnU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_jVbSqyvf-zTO7j3krvk99dFZITvclJurHQJXJbpGfcw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_V6dPtYfqJMbn_WT-m1SmNmvYfwmF_nz2BRDhr2W7Zn8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_iRc4LCbxN1Z4WUvpMOnnLUQKJD-crZ2saAK6x1rmT3I.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_aYIN3mq1DmLT6Di-4-Gd2Se05n7P-awcXq0wcXZEGrI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/all/themes/ithomeStyle/css/font-awesome/css/font-awesome.min.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://cdn.optimizely.com/js/5545970059.js"></script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="http://www.ithome.com.tw/sites/default/files/js/js_IkgOrrVZK1UTp2HktvFi5vo1g7b25Muyr5GoySikuic.js"></script>
<script src="http://www.ithome.com.tw/sites/default/files/js/js_V6wBDmA8AiXYV7yNdxSYWbjyBTZz58as_PtacAj7MoA.js"></script>
<script src="http://www.ithome.com.tw/sites/default/files/js/js_GxlefsIXNCf8Wpm9Bee28xcotfGeDnlAffR1zVGpg-s.js"></script>
<script src="http://www.ithome.com.tw/sites/default/files/js/js_sywWT-Djvlkp-PNkEMn_iw6-FZ_f7AB-WTWouZx3aaE.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ithomeStyle","theme_token":"hBIqO7b7EaXTY2wdjHSoG3Avo0XSqs8SWd0RodWezxg","js":{"modules\/statistics\/statistics.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.7.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/prettify\/prettify.js":1,"sites\/all\/libraries\/prettify\/lang-css.js":1,"sites\/all\/libraries\/prettify\/lang-sql.js":1,"sites\/all\/libraries\/prettify\/lang-wiki.js":1,"sites\/all\/libraries\/prettify\/lang-yaml.js":1,"public:\/\/languages\/zh-hant_EynS4tarGHEmr5eaBV3EzbgWhvNJW-hDCo2uqR3SWPQ.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/prettify\/prettify.loader.js":1,"sites\/all\/themes\/ithomeStyle\/js\/jquery.featureList.js":1,"sites\/all\/themes\/ithomeStyle\/js\/main.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-affix.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-alert.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-button.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-carousel.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-collapse.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-dropdown.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-modal.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-tooltip.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-popover.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-scrollspy.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-transition.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-typeahead.js":1,"public:\/\/javascript_libraries\/js_OAJjdTn5iw1OJWgfLDROZ9EAIN-iXo48oZPqLR5Fb5Q.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/themes\/ithomeStyle\/css\/style.css":1,"sites\/all\/modules\/prettify\/styles\/naspinski.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"prettify":{"linenums":true,"match":".content","nocode":"no-code","custom":[],"markup":{"code":true,"pre":true,"precode":false}},"statistics":{"data":{"nid":"110488"},"url":"\/modules\/statistics\/statistics.php"}});</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-110488 node-type-news" >
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/zh_TW/all.js#xfbml=1&appId=161989317205664";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">移至主內容</a>
  </div>
    <header id="navbar" role="banner" class="navbar navbar-fixed-top">
  <div class="navbar-inner">
    <div class="container-fluid">
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

              <a class="logo pull-left" href="/" title="首頁">
          <img src="http://static4.ithome.com.tw/sites/default/files/ithome_logo_0.png" alt="首頁" />
        </a>
      
      
              <div class="nav-collapse collapse">
          <nav role="navigation">
                          <ul class="menu nav"><li class="first leaf"><a href="/news">新聞</a></li>
<li class="leaf"><a href="/buying">產品評測</a></li>
<li class="leaf"><a href="/tech">技術</a></li>
<li class="leaf"><a href="/feature">專題</a></li>
<li class="leaf"><a href="/big-data">Big Data</a></li>
<li class="leaf"><a href="/cloud">Cloud</a></li>
<li class="leaf"><a href="/devops">DevOps</a></li>
<li class="leaf"><a href="/security">資安</a></li>
<li class="leaf"><a href="/video">Video</a></li>
<li class="leaf"><a href="/seminar">研討會</a></li>
<li class="last expanded dropdown"><a class="hidden-phone dropdown-toggle nolink" data-toggle="dropdown" data-target="#">社群 <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="http://ithelp.ithome.com.tw" title="IT人的知識交流平臺">iT邦幫忙</a></li>
<li class="leaf"><a href="http://learning.ithome.com.tw/">iThome Learning</a></li>
<li class="leaf"><a href="http://download.ithome.com.tw">iThome download</a></li>
<li class="leaf"><a href="http://apphome.ithome.com.tw">apphome</a></li>
<li class="last leaf"><a href="http://techtalk.ithome.com.tw/">TechTalk</a></li>
</ul></li>
</ul>                                      <ul class="menu nav pull-right"><li class="first last leaf"><a href="/search" class="icon-search">搜尋</a></li>
</ul>                                  </nav>
        </div>
          </div>
  </div>
</header>

<header id="headerbar" role="banner" class="hidden-phone">
  <div class="headerbar-wrap">
        <div class="region region-before-header">
    <section id="block-block-3" class="block block-block hidden-phone clearfix">

      
  <style>
#div_cube3d_pic { width: 100% !important}
#div_cube3d_exp {left:0 !important; position: relative !important; margin: 0 auto}
#headerbar .container-fluid {max-width: 1350px !important}
</style>
<div style="max-width:1350px; margin: 0 auto;padding: 0 0 10px">
    <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=90&channel=ithome_h&encoding=Utf8"> </script>
</div>
<!-- ad0310  -->
<div id="ad-on-top">
  <div class="ad-720">  
  
     <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=3&channel=ithome_h&encoding=Utf8"> </script>  

  </div>
   <div class="ad-200 inline" style="margin-left: 15px"> 
  <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=4&channel=ithome_h&encoding=Utf8"> </script>
</div>
    <div class="ad-text-top">
     <div class="text-item">
      <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=0&channel=ithome_h&encoding=Utf8"> </script>
     </div>
     <div class="text-item">
        <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=23&channel=ithome_h&encoding=Utf8"> </script>
     </div>
     <div class="text-item">
         <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=1&channel=ithome_h&encoding=Utf8"> </script>
     </div>
   </div>
   <br style="clear:both"> 
</div></section> <!-- /.block -->
  </div>
    </div>
</header>


<div class="main-container container-fluid">

  
  <header role="banner" id="page-header">
    
      <div class="region region-header">
    <section id="block-views-view-news-article-category" class="block block-views clearfix">

      
  <div class="view view-view-news view-id-view_news view-display-id-article_category view-dom-id-f6d353f152aa64b76f0a9aacabeafa65">
        
  
  
      <div class="view-content">
        <div class="category-label">
      
              
              
              
              
              
              
          <a href="/tags/%E6%96%B0%E8%81%9E">新聞</a>    
              
              </div>
    </div>
  
  
  
  
  
  
</div></section> <!-- /.block -->
  </div>

                  <h1 class="page-header">臉書：臺灣司法機關上半年提出480次要求，調閱733人帳號資料</h1>
        <div class="content-summary"> <p>在2016年上半年，臺灣司法機關總計對Facebook提出480件資料調閱要求，涉及733個使用者帳戶，相較於2015下半年的333件調閱要求，調閱案量成長了44.14%，不過，Facebook只有回應了其中38.54%的調閱需求，提交了部分或全部資料。</p>
  </div>
            </header> <!-- /#header -->

  <div class="row-fluid">
      
    
      
    <section class="main-content span9">  
                                                                      <section id="block-block-22" class="block block-block socail-btns-on-top clearfix">

      
  <style>
#block-block-22 { width: 520px}
.social-btn-set {float:right; margin: 10px 0}
.social-btn-set .fan-page {margin: 0 15px 0 0; display: inline-block}
.social-btn-set .gplus {margin: 0 0 0 15px ; display: inline-block}
.fb-like.fb_iframe_widget {display: inline-block}
@media screen and (max-width: 480px) {
  #block-block-22 {width: 100%}
  .social-btn-set {float: left}
  .social-btn-set .fan-page,   .social-btn-set .fb-like,   .social-btn-set .gplus  { width: 100% !important; height: 40px; display: block; margin-left: 15px  }
  .social-btn-set .fb-like { margin-left: 15px }
  .social-btn-set .fan-page .fb-like {width: 105px !important; float: left; margin-left: 0}
  .social-btn-set .gplus {padding-top: 20px}
}
/* firefox fix */
.gplus div { vertical-align: top !important}
</style>
<div class="social-btn-set">
  <div class="fan-page wrap">
     <div class="fb-like" data-href="https://www.facebook.com/ithomeonline" data-width="300" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"> </div>  
     <div style="display: inline-block">按讚加入iThome粉絲團</div>
  </div>
  <div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="display: inline-block"></div>
  <div class="gplus">
  <!-- Place this tag where you want the +1 button to render. -->
  <div class="g-plusone" data-size="medium"></div>
  <!-- Place this tag after the last +1 button tag. -->
  <script type="text/javascript">
    window.___gcfg = {lang: 'zh-TW'};
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/platform.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
</div>
</div>
<br class="clear:both"></section> <!-- /.block -->
<section id="block-views-view-news-custom-submitted" class="block block-views clearfix">

      
  <div class="view view-view-news view-id-view_news view-display-id-custom_submitted view-dom-id-dd0b938bfaa33c6db7a691737f15a75f">
        
  
  
      <div class="view-content">
        <div>
      
  <span class="views-field views-field-created">        <span class="field-content"><div class="submitted">
  <span>文/<span class="author"><a href="/users/%E9%99%B3%E6%96%87%E7%BE%A9">陳文義</a></span>
  <span class="seprate">|</span>
  <span class="created">2016-12-22</span><span class="pub-wording">發表</span>
</div></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div></section> <!-- /.block -->

<article id="node-110488" class="node node-news node-promoted node-sticky  clearfix">
  <header>
        <div class="img-wrapper">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_large/public/field/image/lian_shu_zong_bu_tu_pian_lai_yuan_lian_shu_.jpg?itok=b-hBKrML" width="960" height="420" alt="" /></div></div></div>        </div>
                    
      </header>
    <div class="row-fluid">
    <div class="contents-wrap">
    <div class="content">
     
    <div class="side-extra">
      <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=9&amp;channel=ithome_h&amp;encoding=Utf8"></script>
  </div>

<div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>Facebook公布2016年上半年全球政府資料索取報告，該期間共計收到來自全球政府共59,229件使用者資料調閱要求，較上一次公布的2015下半年的46,710件增加了27%。</p>
<p>該報告也公布了<a href="https://govtrequests.facebook.com/country/Taiwan/2016-H1/">臺灣政府機關對Facebook提出的資料調閱要求</a>，在2016年上半年，臺灣司法機關總計對Facebook提出480件資料調閱要求，涉及733個使用者帳戶，相較於2015下半年的333件調閱要求，調閱案量成長了44.14%，被調閱帳號數則成長36.5%，總計僅有38.54%的調閱需求得到Facebook正面回應，提交了部分或全部資料。</p>
<p>若以要求封鎖內容的要求來看，全球政府要求Facebook封鎖違反當地法律內容的需求，在兩個半年的統計期間，則由55,827件大幅縮減83%至9,663件，Facebook表示主要原因為2015年11月法國恐怖攻擊有關的一個影像，被法國政府提出大量限制傳布的要求。</p>
<p>該報告也首度統計了來自政府要求的證據保全命令，在2016上半年Facebook總共收到全球政府機關共38,675件資料證據保全要求，涉及帳戶數67,129個。Facebook表示，該公司一旦收到法律程序進行中發出的資料保全要求，會先針對被要求的帳號進行檔案快照並予以保存，但會等到正式法律程序走完或收到正式的法院命令，才會提交資料。在這個統計週期，臺灣政府機關並未對Facebook提出資料證據保全要求。</p>
<p>Facebook也開始揭露基於緊急情況而提出的資料調閱要求。例如當有可能造成重大傷害甚至死亡的威脅出現時，基於緊急需求，Facebook可能會揭露部分帳戶資料給與相關政府機構，Facebook要求提出緊急調閱需求的執法機關必須清楚解釋為何揭露這些資料能夠阻止傷害。在統計期間，該公司總計接獲3,016件緊急資料調閱需求，涉及4,192個帳號資料；當中包括臺灣的12次要求的15筆資料，Facebook最後揭露了當中的58.33%的資料給臺灣執法機關。</p>
 </div></div></div>    <div>
  </div>
  </div>
       
  </article> 
<section id="block-block-45" class="block block-block clearfix">

      
  <div style="padding-left:30%;text-align: center">
<div style="max-width: 500px; background: url(http://static4.ithome.com.tw/sites/default/files/fb_fanpagelike_bg.gif) 0 0 repeat-x;position: relative; margin: 0 auto -30px"> 
     <p id="like-ithome-fb-pages-btn" style="margin: 15px auto; width: 300px; text-align:center; "><a href="https://www.facebook.com/ithomeonline" target="_blank"><img alt="" src="http://static4.ithome.com.tw/sites/default/files/fb_300x114_s3.gif" style="width: 300px; height: 114px;" /></a></p>
     <div class="fan-page wrap" style="position: relative; bottom: 40px; width: 300px; margin: 0 auto">
       <div class="fb-like" data-href="https://www.facebook.com/ithomeonline" data-width="300" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div> 
     </div>
<div>
</div>
</section> <!-- /.block -->
<section id="block-block-23" class="block block-block socail-btns-on-bottom clearfix">

      
  <style>
#block-block-22 { width: 520px}
.social-btn-set {float:right; margin: 10px 0}
.social-btn-set .fan-page {margin: 0 15px 0 0; display: inline-block}
.social-btn-set .gplus {margin: 0 0 0 15px ; display: inline-block}
@media screen and (max-width: 480px) {
  #block-block-22 {width: 100%}
  .social-btn-set {float: left}
  .social-btn-set .fan-page,   .social-btn-set .fb-like,   .social-btn-set .gplus  { width: 100% !important; height: 40px; display: block; margin-left: 15px  }
  .social-btn-set .fb-like { margin-left: 15px }
  .social-btn-set .fan-page .fb-like {width: 105px !important; float: left; margin-left: 0}
  .social-btn-set .gplus {padding-top: 20px}
}
.addthis_default_style .at300b  {float: right}
/* firefox fix */
.gplus div { vertical-align: top !important}
</style>
<div class="social-btn-set">
  <div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
  <div class="gplus">
  <!-- Place this tag where you want the +1 button to render. -->
  <div class="g-plusone" data-size="medium"></div>
  <!-- Place this tag after the last +1 button tag. -->
  <script type="text/javascript">
    window.___gcfg = {lang: 'zh-TW'};
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/platform.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
</div>
</div>
<br class="clear:both">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="clear:both; padding-top: 15px; margin-right: 20px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_linkedin"></a>
<!-- <a class="addthis_button_plurk"></a> -->
<a class="addthis_button_twitter"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true, "data_track_addressbar": false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52dbf6795940ab30"></script>
<!-- AddThis Button END --></section> <!-- /.block -->
<section id="block-block-10" class="block block-block clearfix">

      
  <div class="span8 offset4">
<div class="ad-text-in-middle">
  <div class="wrap">
<div class="text">
     <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=2&channel=ithome_h&encoding=Utf8"> </script>
</div>
  <div class="ad-annoncement"> Advertisement</div>
  </div>
</div>
</div></section> <!-- /.block -->
<section id="block-block-37" class="block block-block clearfix">

      
  <div style="text-align: right; margin: 25px 0 -15px">
  <div class="fb-comments" data-href="http://www.ithome.com.tw/news/110488" data-numposts="5" data-colorscheme="light" width="620"></div>
</div> 
</section> <!-- /.block -->
<section id="block-block-66" class="block block-block clearfix">

      
  <div id="_popIn_recommend"></div></section> <!-- /.block -->
<section id="block-views-similarterms-block" class="block block-views clearfix">

        <h2 class="block-title">更多 iThome相關內容</h2>
    
  <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-47940b3485c048942b1b6ed36017257c">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/88781">臉書今天下午4點不明大當機，疑似DDoS攻擊</a></span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/88796">臉書全球大當機是自己出包，臉書：軟體設定出錯！</a></span>  </div></li>
          <li class="views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/89865">臉書凌晨再度全面大當機</a></span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/89988">臉書可改顏色？小心帳號被盜用</a></span>  </div></li>
          <li class="views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/99952">心繫巴黎親友，臉書開啟安全通報</a></span>  </div></li>
          <li class="views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/100114">助你分手快樂，Facebook測試新工具幫忙隱藏舊情人動態，避免多看多傷心</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></section> <!-- /.block -->
    </section>

          <aside class="span3 aside-right" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-4" class="block block-block clearfix">

      
  <div class="side-extra">
   <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=47&channel=ithome_h&encoding=Utf8"> </script>
</div>
</section> <!-- /.block -->
<section id="block-block-43" class="block block-block clearfix">

      
  <div style="position: relative">
<p id="like-ithome-fb-pages-btn" style="margin: 15px auto; width: 300px; text-align:center; "><a href="https://www.facebook.com/ithomeonline" target="_blank"><img alt="" src="http://static4.ithome.com.tw/sites/default/files/fb_300x114_s3.gif" style="width: 300px; height: 114px;" /></a></p>
 <div class="fan-page wrap" style="position: absolute; left: 110px; bottom: 6px">
     <div class="fb-like" data-href="https://www.facebook.com/ithomeonline" data-width="300" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div> 
  </div>
</div>

</section> <!-- /.block -->
<section id="block-block-70" class="block block-block clearfix">

      
      <style>
        .ir-sidebox { max-width: 300px; margin-top: 30px; font-family: Lato, "PingFang TC", "Helvetica Neue", Helvetica, 微軟正黑體, 新細明體, Arial, sans-serif; }
        .ir-sidebox a { text-decoration: none; color: #303233; font-size: 14px; }
        .ir-sidebox ul { display: block; list-style-type: disc; -webkit-margin-before: 1em; -webkit-margin-after: 1em; -webkit-margin-start: 0px; -webkit-margin-end: 0px; -webkit-padding-start: 40px; padding-left: 0; padding-bottom: 20px; list-style: none; margin-top: 0; margin-bottom: 10px; } 
        .ir-sidebox .ir-sidebox__link { float: right; margin-top: -26px; margin-bottom: 6px; font-size: 14px; color: #fa5252; }
        /* .sidebox__item:before { content: ""; position: absolute; left: 0; top: 9px; width: 6px; height: 6px; background-color: #ddd; border-radius: 100%; -webkit-box-sizing: border-box; -moz-box-sizing: border-box; box-sizing: border-box; } */
        .ir-sidebox__header { display: block; padding: 12px 6px 10px 14px; font-weight: bold; font-size: 16px; letter-spacing: 1px; color: #fff; background-color: #fa5252; border-top-left-radius: 6px; border-top-right-radius: 6px; }
        .ir-sidebox .ir-sidebox__header { color: #fff }
        .ir-sidebox .ir-sidebox__header--ironman { position: relative; margin-top: 10px; font-size: 18px; padding-left: 75px; color: #fff; }
        .ir-sidebox__header-img { position: absolute; left: 5px; top: -21px; }
        .ir-sidebox .sidebox__body { padding: 8px 14px 4px; background-color: #fff; min-height: 400px }
        .ir-sidebox .sidebox__item { position: relative; padding-left: 14px; line-height: 1.8;  margin-bottom: 6px; padding-bottom: 6px; border-bottom: 1px solid #eee}
        .group__badge { display: inline-block; padding: 0 8px; font-size: 12px; color: #fff; border-radius: 8px; vertical-align: middle}
        .group__badge--web { background-color: #4A89DC; } 
        .group__badge--cloud { background-color: #3BAFDA; } 
        .group__badge--self { background-color: #f08c00; }
        .group__badge--devops { background-color: #FDC202; }
        .group__badge--big_data { background-color: #967ADC; }
        .group__badge--security { background-color: #6C8EA7; }
    </style>

 <div class="ir-sidebox">
        <a href="http://ithelp.ithome.com.tw/ironman" class="ir-sidebox__header ir-sidebox__header--ironman">
            <img src="http://ithelp.ithome.com.tw/storage/image/fight.svg" alt="" class="ir-sidebox__header-img">iT邦幫忙鐵人賽熱門文章
        </a>
        <div class="sidebox__body clearfix">
            <ul class="list-unstyled sidebox__list"></ul>
            <a href="http://ithelp.ithome.com.tw/ironman" class="ir-sidebox__link"><i class="icon-chevron-sign-right" aria-hidden="true"></i> 前往鐵人賽</a>
        </div>
    </div>


    <script>
        jQuery(function($) {
            var apiurl = 'http://ithelp.ithome.com.tw/api/ironman/hot';
            var template = '<li class="sidebox__item"><span class="ir-list__group"><span class="group__badge group__badge--s group__badge--{{group}}"><i class="icon-{{groupIcon}}"></i> {{groupLabel}} </span> </span> <div><a href="{{url}}" class="sidebox__itemLink">{{subject}}</a></div></li>';
            var groupSet = { 'devops': { label: 'DevOps', icon: 'cogs' }, 'web': { label: 'Modern Web', icon: 'code' }, 'big_data': { label: 'Big Data', icon: 'bar-chart' }, 'cloud': { label: 'Cloud', icon: 'cloud' }, 'security': { label: 'Security', icon: 'lock' }, 'self': { label: '自我挑戰', icon: 'pencil' }
            }
            var renderTemplate = function(item, targetDomId) {
                for (var i = 0; i < item.length; i++) {
                    elm = replaceHolder(['url', 'group', 'subject'], item[i]);
                    $(targetDomId).append($(elm));
                }
            }
            var replaceHolder = function(keys, item) {
                var result = template;
                for (var i = 0; i < keys.length; i++) {
                    var key = keys[i];
                    if (key == 'group') {
                        result = result.replace(new RegExp('{{group}}'), item[key]);
                        result = result.replace(new RegExp('{{groupLabel}}'), groupSet[item[key]]['label']);
                        result = result.replace(new RegExp('{{groupIcon}}'), groupSet[item[key]]['icon']);
                    } else {
                        result = result.replace(new RegExp('{{' + key + '}}'), item[key]);
                    }
                }
                return result;
            }

     
            $.getJSON(apiurl,function(data){
               console.log(data);
               renderTemplate(data, '.sidebox__list');
            });


        });
    </script>



</section> <!-- /.block -->
<section id="block-views-hot-news-aside-popular" class="block block-views clearfix">

        <h2 class="block-title">熱門新聞</h2>
    
  <div class="view view-hot-news view-id-hot_news view-display-id-aside_popular view-dom-id-88d2107e263f64c45900c895355dc3f7">
        
  
  
      <div class="view-content">
        <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110435"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/3066478-poster-p-3-zuck-sits-and-demo-jarvis.jpg?itok=CFklNFrs" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110435">祖克柏年終期末報告，分享人工智慧管家Jarvis開發心得</a>
      </div>
      <p class="created">2016-12-20</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110410"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/oracle_tu_pian_lai_yuan_jia_gu_wen_1.jpg?itok=CxkRkoQL" width="180" height="180" alt="" title="示意圖，與新聞事件無關。" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110410">Java用戶注意! 傳甲骨文開始加強取締未經適當授權用戶</a>
      </div>
      <p class="created">2016-12-19</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110428"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/cisco_iot_2_0.jpg?itok=QwE-GLJj" width="180" height="180" alt="" title="示意圖，與新聞事件無關。" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110428">雲端競爭失利，思科公有雲服務明年3月退場</a>
      </div>
      <p class="created">2016-12-19</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110441"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/yahoocampus1_1_3.jpg?itok=H5Aoa00D" width="180" height="180" alt="" title="示意圖，與新聞事件無關。" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110441">10億Yahoo用戶外洩資料售價30萬美元，已有垃圾郵件商、間諜活動組織購買</a>
      </div>
      <p class="created">2016-12-20</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110414"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/ubuntu_0.jpg?itok=avc2QPsG" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110414">Ubuntu爆遠端程式攻擊漏洞</a>
      </div>
      <p class="created">2016-12-19</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110474"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/zenbo_0.jpg?itok=vshSlDsy" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110474">華碩居家陪伴機器人Zenbo來了! 售價1.99萬元起</a>
      </div>
      <p class="created">2016-12-21</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110407"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/kubernetes.png?itok=_8lMaeZI" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110407">瞄準容器混搭平臺，Kubernetes 1.5新版釋出，竟然開始支援Windows Server自家容器</a>
      </div>
      <p class="created">2016-12-19</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110440"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/wycheproof.jpg?itok=fFNHnh-1" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110440">Google釋出可找出加密演算法漏洞的Wycheproof專案</a>
      </div>
      <p class="created">2016-12-20</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110437"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/tucci-dell_1.jpg?itok=C5JFA1xF" width="180" height="180" alt="" title="示意圖，與新聞事件無關。" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110437">Dell EMC通路新制明年2月上路，不合格夥伴恐遭降級</a>
      </div>
      <p class="created">2016-12-20</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/110483"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/googlezong_bu__1.jpg?itok=wG0TZYGs" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/110483">內部保密條款太嚴，Google遭員工告上法院</a>
      </div>
      <p class="created">2016-12-22</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
    </div>
  
  
  
  
  
  
</div></section> <!-- /.block -->
<section id="block-views-view-top-story-aside-list" class="block block-views clearfix">

        <h2 class="block-title">專題報導</h2>
    
  <div id="story-carousel" class="view view-view-top-story view-id-view_top_story view-display-id-aside_list feature-aside-list view-dom-id-5aee2ebf28fc7b5b0927e12a92a2525e">
        
  
  
      <div class="view-content carousel-inner">
        <div class="aside-list-item active">
      
          <a href="/article/109831"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-792-cai_gou_open.jpg?itok=1ml3BLp6" width="300" height="132" alt="" /></a>    
          <a href="/article/109831">企業級端點進階威脅偵防系統採購大特輯</a>    </div>
  <div class="aside-list-item">
      
          <a href="/article/110145"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-794-feng_mian_gu_shi_-open_0.jpg?itok=HyxCOHdb" width="300" height="132" alt="" /></a>    
          <a href="/article/110145">Tb級DDoS海嘯來襲</a>    </div>
  <div class="aside-list-item">
      
          <a href="/article/109992"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-793-feng_mian_gu_shi_-open.jpg?itok=_69xtqFI" width="300" height="132" alt="" /></a>    
          <a href="/article/109992">以色列如何打造資安創業之都</a>    </div>
  <div class="aside-list-item">
      
          <a href="/article/109685"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-791-feng_mian_gu_shi_-open-01.jpg?itok=Pl4KrDcD" width="300" height="132" alt="" /></a>    
          <a href="/article/109685">企業無紙會議新浪潮</a>    </div>
  <div class="aside-list-item">
      
          <a href="/article/109413"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-788-cai_gou_-1_open.jpg?itok=bG92cYAq" width="300" height="132" alt="" /></a>    
          <a href="/article/109413">虛擬化儲存伺服器軟體採購大特輯</a>    </div>
    </div>
  
  
  
  
        <div class="more-link-deco"><a href="http://www.ithome.com.tw/feature" class="more-link-deco">更多專題報導</a></div>  
  
</div></section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>

<footer class="footer">
      <div class="region region-footer">
    <section id="block-block-7" class="block block-block clearfix">

      
  <div id="ad-on-top">
  <div class="ad-720">  
   <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=41&channel=ithome_h&encoding=Utf8"> </script>

  </div>
    <div class="ad-200 inline" style="margin-left: 15px">
   <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=4&channel=ithome_h&encoding=Utf8"> </script>
    </div>
</div></section> <!-- /.block -->
<section id="block-block-2" class="block block-block clearfix">

      
  <ul class="copyright inline"><li>電週文化事業版權所有、轉載必究  | Copyright &copy; iThome</li><li><a href="/aboutus/">刊登廣告</a></li><li><a href="http://weekly.ithome.com.tw/">訂閱週刊</a></li><li><a href="/aboutus/">授權服務</a></li><li><a href="/aboutus/">服務信箱</a></li><li><a href="/terms">隱私權聲明與會員使用條款</a></li><li><a href="/aboutus/">關於iThome</a></li><li><a href="/rss">RSS</a></li> <li><a href="/jobs">徵才</a> </li></ul>
<!--  2014.2.21 改版上線 --></section> <!-- /.block -->
<section id="block-block-24" class="block block-block clearfix">

      
  <script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-3355931-5']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script></section> <!-- /.block -->
  </div>
</footer>
  <script src="http://www.ithome.com.tw/sites/default/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
  <script type="text/javascript">
    (function() {

        var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.charset = "utf-8"; pa.async = true;

        pa.src = window.location.protocol + "//api.popin.cc/searchbox/ithome.js";

        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);

    })(); 
  </script>
</body>
</html>
