SAP與VMware相繼宣布修補重大安全漏洞,SAP修補了兩個可能導致系統全面淪陷的阻斷服務攻擊(DoS)漏洞而VMware則修補了可導致中間人攻擊,發生在VMware Client Integration Plugin的軟體漏洞。

SAP在周二發表的安全更新通知修補了26個軟體弱點,最重要的即為兩個可能被用來發動連鎖攻擊的弱點,最嚴重可導致駭客取得完全的遠端權限。其漏洞本身儘管並無直接的重大安全危害,但被利用的方式卻可能導致嚴重後果。

包括SAP Advanced Business Application Programming 安全套件、核心程式、Java 與HANA等,都需要盡速更新以避免相關漏洞遭利用。

此外,VMware則修補配備VMware Client Integration Plugin的vCenter Server 6.0、vCenter Server 5.5 U3a、U3b、U3c,以及vCloud Director 5.5.5 或 vRealize Automation Identity Appliance 6.2.4等產品元件,因為終端用戶若造訪惡意網站,可能會遭駭客利用漏洞發動中間人或網頁綁架等攻擊。

由於該漏洞同時涉及伺服器與終端Plugin的更新,對企業來說將是相對頭痛的問題。


Advertisement

更多 iThome相關內容