<!DOCTYPE html>
<html lang="zh-hant" dir="ltr">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta charset="utf-8">
  <meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta property="fb:app_id" content="161989317205664"/>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.ithome.com.tw/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="description" content="歐美已有建置規範，日本企業自建CSIRT團隊的風氣正盛，臺灣透過TWCERT/CC提供企業自建CSIRT參考指引，預計今年第三季將會正式對外公布" />
<meta property="og:image" content="http://static4.ithome.com.tw/sites/default/files/field/image/960.png" />
<meta property="og:description" content="歐美已有建置規範，日本企業自建CSIRT團隊的風氣正盛，臺灣透過TWCERT/CC提供企業自建CSIRT參考指引，預計今年第三季將會正式對外公布" />
<link rel="dns-prefetch" href="//static4.ithome.com.tw" />
<meta http-equiv="x-dns-prefetch-control" content="on" />
<link rel="canonical" href="http://www.ithome.com.tw/news/115713" />
<meta property="og:site_name" content="iThome" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.ithome.com.tw/news/115713" />
<meta property="og:title" content="為什麼企業需要打造CSIRT？" />
  <title>為什麼企業需要打造CSIRT？ | iThome</title>
  <link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_9DePzOZ3myJaA61LG_8IY85v-bnwkOJhh3er3ny_UnU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_jVbSqyvf-zTO7j3krvk99dFZITvclJurHQJXJbpGfcw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_V6dPtYfqJMbn_WT-m1SmNmvYfwmF_nz2BRDhr2W7Zn8.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_AGNbA-5jYLzUP0RnqWI5delsfHPJMCzae_DLq1w5W6U.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/default/files/cdn/css/http/css_aYIN3mq1DmLT6Di-4-Gd2Se05n7P-awcXq0wcXZEGrI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.ithome.com.tw/sites/all/themes/ithomeStyle/css/font-awesome/css/font-awesome.min.css" media="all" />
  <!-- HTML5 element support for IE6-8 -->
  <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
  <![endif]-->
  <script src="https://cdn.optimizely.com/js/5545970059.js"></script>
  <script src="//ajax.googleapis.com/ajax/libs/jquery/1.7.2/jquery.min.js"></script>
<script>window.jQuery || document.write("<script src='/sites/all/modules/jquery_update/replace/jquery/1.7/jquery.min.js'>\x3C/script>")</script>
<script src="http://www.ithome.com.tw/sites/default/files/js/js_IkgOrrVZK1UTp2HktvFi5vo1g7b25Muyr5GoySikuic.js"></script>
<script src="http://www.ithome.com.tw/sites/default/files/js/js_V6wBDmA8AiXYV7yNdxSYWbjyBTZz58as_PtacAj7MoA.js"></script>
<script src="http://www.ithome.com.tw/sites/default/files/js/js_GxlefsIXNCf8Wpm9Bee28xcotfGeDnlAffR1zVGpg-s.js"></script>
<script src="http://www.ithome.com.tw/sites/default/files/js/js_sywWT-Djvlkp-PNkEMn_iw6-FZ_f7AB-WTWouZx3aaE.js"></script>
<script>jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"ithomeStyle","theme_token":"vbuzTrhjro0omU7J0zPlfq1R8jRIxcuH2XFCuOoh0sE","js":{"modules\/statistics\/statistics.js":1,"\/\/ajax.googleapis.com\/ajax\/libs\/jquery\/1.7.2\/jquery.min.js":1,"0":1,"misc\/jquery.once.js":1,"misc\/drupal.js":1,"sites\/all\/libraries\/prettify\/prettify.js":1,"sites\/all\/libraries\/prettify\/lang-css.js":1,"sites\/all\/libraries\/prettify\/lang-sql.js":1,"sites\/all\/libraries\/prettify\/lang-wiki.js":1,"sites\/all\/libraries\/prettify\/lang-yaml.js":1,"public:\/\/languages\/zh-hant_EynS4tarGHEmr5eaBV3EzbgWhvNJW-hDCo2uqR3SWPQ.js":1,"sites\/all\/modules\/colorbox\/js\/colorbox.js":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.js":1,"sites\/all\/modules\/prettify\/prettify.loader.js":1,"sites\/all\/themes\/ithomeStyle\/js\/jquery.featureList.js":1,"sites\/all\/themes\/ithomeStyle\/js\/main.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-affix.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-alert.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-button.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-carousel.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-collapse.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-dropdown.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-modal.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-tooltip.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-popover.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-scrollspy.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-transition.js":1,"sites\/all\/themes\/ithomeStyle\/bootstrap\/js\/bootstrap-typeahead.js":1,"public:\/\/javascript_libraries\/js_OAJjdTn5iw1OJWgfLDROZ9EAIN-iXo48oZPqLR5Fb5Q.js":1},"css":{"modules\/system\/system.base.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/youtube\/css\/youtube.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/ckeditor.css":1,"sites\/all\/modules\/colorbox\/styles\/default\/colorbox_style.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/panels\/css\/panels.css":1,"sites\/all\/themes\/ithomeStyle\/css\/style.css":1,"sites\/all\/modules\/prettify\/styles\/naspinski.css":1}},"colorbox":{"opacity":"0.85","current":"{current} of {total}","previous":"\u00ab Prev","next":"Next \u00bb","close":"Close","maxWidth":"98%","maxHeight":"98%","fixed":true,"mobiledetect":true,"mobiledevicewidth":"480px"},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"prettify":{"linenums":true,"match":".content","nocode":"no-code","custom":[],"markup":{"code":true,"pre":true,"precode":false}},"statistics":{"data":{"nid":"115713"},"url":"\/modules\/statistics\/statistics.php"}});</script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-second page-node page-node- page-node-115713 node-type-news" >
  <div id="fb-root"></div>
  <script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/zh_TW/all.js#xfbml=1&appId=161989317205664";
      fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">移至主內容</a>
  </div>
    <header id="navbar" role="banner" class="navbar navbar-fixed-top">
  <div class="navbar-inner">
    <div class="container-fluid">
      <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
      <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
        <span class="icon-bar"></span>
      </a>

              <a class="logo pull-left" href="/" title="首頁">
          <img src="http://static4.ithome.com.tw/sites/default/files/ithome_logo_0.png" alt="首頁" />
        </a>
      
      
              <div class="nav-collapse collapse">
          <nav role="navigation">
                          <ul class="menu nav"><li class="first leaf"><a href="/news">新聞</a></li>
<li class="leaf"><a href="/buying">產品評測</a></li>
<li class="leaf"><a href="/tech">技術</a></li>
<li class="leaf"><a href="/feature">專題</a></li>
<li class="leaf"><a href="/big-data">Big Data</a></li>
<li class="leaf"><a href="/cloud">Cloud</a></li>
<li class="leaf"><a href="/devops">DevOps</a></li>
<li class="leaf"><a href="/security">資安</a></li>
<li class="leaf"><a href="/video">Video</a></li>
<li class="leaf"><a href="/seminar">研討會</a></li>
<li class="last expanded dropdown"><a class="hidden-phone dropdown-toggle nolink" data-toggle="dropdown" data-target="#">社群 <span class="caret"></span></a><ul class="dropdown-menu"><li class="first leaf"><a href="http://ithelp.ithome.com.tw" title="IT人的知識交流平臺">iT邦幫忙</a></li>
<li class="leaf"><a href="http://download.ithome.com.tw">iThome download</a></li>
<li class="leaf"><a href="http://learning.ithome.com.tw/">iThome Learning</a></li>
<li class="leaf"><a href="https://workshop.ithome.com.tw/">iThome Workshop</a></li>
<li class="leaf"><a href="http://apphome.ithome.com.tw">apphome</a></li>
<li class="last leaf"><a href="http://techtalk.ithome.com.tw/">TechTalk</a></li>
</ul></li>
</ul>                                      <ul class="menu nav pull-right"><li class="first last leaf"><a href="/search" class="icon-search">搜尋</a></li>
</ul>                                  </nav>
        </div>
          </div>
  </div>
</header>

<header id="headerbar" role="banner" class="hidden-phone">
  <div class="headerbar-wrap">
        <div class="region region-before-header">
    <section id="block-block-3" class="block block-block hidden-phone clearfix">

      
  <style>
#div_cube3d_pic { width: 100% !important}
#div_cube3d_exp {left:0 !important; position: relative !important; margin: 0 auto}
#headerbar .container-fluid {max-width: 1350px !important}
</style>
<div style="max-width:1350px; margin: 0 auto;padding: 0 0 10px">
    <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=90&channel=ithome_h&encoding=Utf8"> </script>
</div>
<!-- ad0310  -->
<div id="ad-on-top">
  <div class="ad-720">  
  
     <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=3&channel=ithome_h&encoding=Utf8"> </script>  

  </div>
   <div class="ad-200 inline" style="margin-left: 15px"> 
  <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=4&channel=ithome_h&encoding=Utf8"> </script>
</div>
    <div class="ad-text-top">
     <div class="text-item">
      <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=0&channel=ithome_h&encoding=Utf8"> </script>
     </div>
     <div class="text-item">
        <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=23&channel=ithome_h&encoding=Utf8"> </script>
     </div>
     <div class="text-item">
         <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=1&channel=ithome_h&encoding=Utf8"> </script>
     </div>
   </div>
   <br style="clear:both"> 
</div></section> <!-- /.block -->
  </div>
    </div>
</header>


<div class="main-container container-fluid">

  
  <header role="banner" id="page-header">
    
      <div class="region region-header">
    <section id="block-views-view-news-article-category" class="block block-views clearfix">

      
  <div class="view view-view-news view-id-view_news view-display-id-article_category view-dom-id-4b55e4877357057fc0e5b144922d85d4">
        
  
  
      <div class="view-content">
        <div class="category-label">
      
              
              
              
              
              
          <a href="/tags/%E6%96%B0%E8%81%9E">新聞</a>    
              
              
              </div>
    </div>
  
  
  
  
  
  
</div></section> <!-- /.block -->
  </div>

                  <h1 class="page-header">為什麼企業需要打造CSIRT？</h1>
        <div class="content-summary"> <p>歐美已有建置規範，日本企業自建CSIRT團隊的風氣正盛，臺灣透過TWCERT/CC提供企業自建CSIRT參考指引，預計今年第三季將會正式對外公布</p>
  </div>
            </header> <!-- /#header -->

  <div class="row-fluid">
      
    
      
    <section class="main-content span9">  
                                                                      <section id="block-block-22" class="block block-block socail-btns-on-top clearfix">

      
  <style>
#block-block-22 { width: 520px}
.social-btn-set {float:right; margin: 10px 0}
.social-btn-set .fan-page {margin: 0 15px 0 0; display: inline-block}
.social-btn-set .gplus {margin: 0 0 0 15px ; display: inline-block}
.fb-like.fb_iframe_widget {display: inline-block}
@media screen and (max-width: 480px) {
  #block-block-22 {width: 100%}
  .social-btn-set {float: left}
  .social-btn-set .fan-page,   .social-btn-set .fb-like,   .social-btn-set .gplus  { width: 100% !important; height: 40px; display: block; margin-left: 15px  }
  .social-btn-set .fb-like { margin-left: 15px }
  .social-btn-set .fan-page .fb-like {width: 105px !important; float: left; margin-left: 0}
  .social-btn-set .gplus {padding-top: 20px}
}
/* firefox fix */
.gplus div { vertical-align: top !important}
</style>
<div class="social-btn-set">
  <div class="fan-page wrap">
     <div class="fb-like" data-href="https://www.facebook.com/ithomeonline" data-width="300" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"> </div>  
     <div style="display: inline-block">按讚加入iThome粉絲團</div>
  </div>
  <div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true" style="display: inline-block"></div>
  <div class="gplus">
  <!-- Place this tag where you want the +1 button to render. -->
  <div class="g-plusone" data-size="medium"></div>
  <!-- Place this tag after the last +1 button tag. -->
  <script type="text/javascript">
    window.___gcfg = {lang: 'zh-TW'};
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/platform.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
</div>
</div>
<br class="clear:both"></section> <!-- /.block -->
<section id="block-views-view-news-custom-submitted" class="block block-views clearfix">

      
  <div class="view view-view-news view-id-view_news view-display-id-custom_submitted view-dom-id-69ca4b06dacd894279bce574fad6e95b">
        
  
  
      <div class="view-content">
        <div>
      
  <span class="views-field views-field-created">        <span class="field-content"><div class="submitted">
  <span>文/<span class="author"><a href="/users/%E9%BB%83%E5%BD%A5%E6%A3%BB">黃彥棻</a></span>
  <span class="seprate">|</span>
  <span class="created">2017-07-25</span><span class="pub-wording">發表</span>
</div></span>  </span>  </div>
    </div>
  
  
  
  
  
  
</div></section> <!-- /.block -->

<article id="node-115713" class="node node-news node-promoted  clearfix">
  <header>
        <div class="img-wrapper">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_large/public/field/image/960.png?itok=ndbCkSZw" width="960" height="420" alt="" /></div></div></div>        </div>
                    
      </header>
    <div class="row-fluid">
    <div class="contents-wrap">
    <div class="content">
     
    <div class="side-extra">
      <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=9&amp;channel=ithome_h&amp;encoding=Utf8"></script>
  </div>

<div class="field field-name-field-photo-source field-type-text field-label-inline clearfix"><div class="field-label">圖片來源:&nbsp;</div><div class="field-items"><div class="field-item even"> <p>iThome</p>
 </div></div></div><div class="field field-name-body field-type-text-with-summary field-label-hidden"><div class="field-items"><div class="field-item even"> <p>隨著科技應用越來越深入企業流程，各種資安風險和威脅也變得越來越像日常生活的一個環節，即便是過往，有許多臺灣企業對於各種資安威脅的認知不深，但是從去年爆發的第一銀行ATM盜領事件，或者是今年初的券商遭到駭客組織發動DDoS攻擊並索取贖金的狀況，甚至是層出不窮的勒索軟體加密使用者硬碟，必須支付贖金才能取回解密金鑰的資安事件，更是屢屢傳出。</p>
<p>上述發生的這種種資安事件，都讓臺灣企業進一步意識到，各種資安威脅其實都在已經可以日常生活中發現或觀察到類似的資安事件。這些資安事件的發生，其實跟企業規模大小不見得有直接的關係，有些時候，不見得是企業輕忽資安、沒有提供足夠的資安防護機制，更多時候，資安事件的發生就如同瑞士乳酪理論一樣，其實是種種的巧合加上巧合造成的，就像是光線正好穿過不同塊瑞士乳酪的洞口而已。這其中，只要有一層乳酪的洞口，剛好位置偏移或被擋住，光線就無法順利穿透，這也意味著資安事件就不會因此發生。</p>
<p>更有甚者，各種資訊科技的應用已經更為深化，不論是各個都會城市的首長，希望透過打造智慧城市，提供更多的便民服務；或者是政府為了提升產業競爭力，大力揭櫫的各種工業4.0的政策方針；還有像，金融業正夯的金融科技、行動支付以及區塊鏈的應用等等，各種服務推出的背後，都一定要解決共同面臨的關鍵問題，那就是各種有形或無形的資安問題。</p>
<p>也因為面對這層出不窮的資安問題，開始有企業或組織正視該如何解決這樣的問題。於是乎，美國最早成立CERT組織的卡內基美隆大學軟體工程研究所（Software Engineering Institute，SEI），也開始思考應該要協助企業甚至是國家，打造一個可以在第一線處理資安事件的應變處理團隊。唯有在系統安全無虞的情況下，讓各種透過資訊科技和系統提供的服務，都可以正常且安全無虞的提供服務。</p>
<p>這樣企業的第一線資安事件處理團隊，我們稱之為電腦資安事件應變團隊（Computer Security Incident Response Team ，CSIRT），這樣的團隊並沒有明文規定需要有多少成員，像是日本電信業者因為公司規模夠大，CSIRT團隊成員超過50人，日本網路即時通訊App Line則是橫跨日本、韓國打造虛擬CSIRT，而日本百年電子設備製造商OKI的CSIRT團隊則只有9人。當人數不是問題、跨部門不是問題，連跨國也不是問題的前提下，企業自行打造CSIRT團隊，就意味著，企業是否具備處理資安事件的能量和能力。</p>
<p class="rtecenter"><img alt="" src="http://static4.ithome.com.tw/sites/default/files/images/600-1(4).png" style="text-align: center; width: 600px;" /></p>
<p><span style="font-size:22px;"><strong>歐美制定CSIRT標準，日本企業自建CSIRT成風潮</strong></span></p>
<p>目前，美國國家標準技術研究所（NIST）也針對CSIRT制定相關的標準規範，像是SP800-61電腦安全事件處理指引（Computer Security Incident Handling Guide）、SP800-83惡意程式資安事件防禦參考指引（Guide to Malware Incident Prevention and Handling）以及SP800-86 整合資安事件處理與鑑識技術參考指引（Guide to Integrating Forensic Techniques into Incident Response）等；另外，在歐盟也有歐盟網路資訊安全局（ENISA）也陸續制定包括網路資安事件與危機協同處理應變策略（Strategies for Incident Response and Cyber Crisis Cooperation）和按部就班如何打造CSIRT團隊守則（A STEP-BY-STEP APPROACH ON HOW TO SET UP A CSIRT）等相關標準，作為企業自行建置CSIRT的參考。</p>
<p>從歐美國家陸續對於企業自建CSIRT團隊先後制定相關的標準，慢慢也帶動歐美大型企業願意打造CSIRT團隊，只不過，歐美企業的CSIRT往往是當公司規模大到一定程度，對資安需求提高到一定水準時，都會自行建置相關的資安監控中心（SOC）、資安事件通報應變處理團隊（CERT）、資安資訊分享與分析中心（ISAC），以及電腦資安事件應變處理團隊（CSIRT）等。</p>
<p>反觀日本，卻是在這近兩年來，慢慢形成一股企業自建CSIRT的風潮，尤其只要是喊得出名號的大型企業，不僅都會自行建置CSIRT團隊，也會同時加入日本JPCERT/CC和日本CSIRT協會（Nippon CSIRT Association，簡稱NCA）的會員，甚至於，也會一併加入國際性的資安事件處理團隊FIRST。</p>
<p>而根據日本 JPCERT/CC在今年五月份公布的一份調查資料顯示，截至今年五月，日本總共有232間企業的CSIRT團隊，參加由JPCERT/CC協助籌組的非政府組織NCA。日本NCA協會副主席乾奈津子（Natsuko Inui）表示，NCA從2007年成立後，剛開始幾年，都只有十多間企業參與，一直到2015年4月日本金管會更新稽核手冊內容並鼓勵金融業自建CSIRT團隊，可以第一線處理企業面臨的資安事件，帶動許多日本金融相關業者成立CSIRT團隊。</p>
<p>當然，乾奈津子也說，2015年日本政府制定相關的網路策略指導方針，開始鼓勵日本企業考慮設置CSIRT團隊，加上同年日本爆發日本國民年金機構外洩高達125萬名日本民眾個資的大規模個資外洩事件後，也刺激許多重視資安的日本企業，開始如同雨後春筍般的建立企業內CSIRT團隊。</p>
<p class="rtecenter"><img alt="" src="http://static4.ithome.com.tw/sites/default/files/images/400-1.png" style="width: 400px;" /></p>
<p><span style="font-size:22px;"><strong>日本CSIRT重視情感交流，臺灣CSIRT參考指引第三季推出</strong></span></p>
<p>面對有這麼多日本企業的CSIRT團隊都會加入NCA這樣的非政府組織，日本CSIRT協會副主席荻原健太（Kenta Hagihara）笑說，NCA本身除了資安情報的交流外，更具有很深的聯誼性質，平常除了會透過20個不同性質的工作小組（Working Group）發揮各自的專業外，更重要的目的其實就是透過吃飯、喝酒，交流彼此之間的感情。</p>
<p>荻原健太說：「當你上班時發生了一起資安事件，你不知道這件事情到底有多嚴重時，你如果可以拿起手機，打電話給昨天還在跟你一起吃飯喝酒的其他企業CSIRT成員，透過同業私下告知的私管道獲得的情報，往往會比公管道獲得情報更快速且精確。」</p>
<p>看到歐美以及日本企業，透過由企業自行建置CSIRT團隊，逐步累積處理資安事件的能力，臺灣電腦危機緊急應變小組TWCERT/CC主任廖志明則表示，行政院技術服務中心已經針對公部門建置CSIRT團隊，制定一份參考指引，而肩負通聯臺灣民間企業資安情報交換的TWCERT/CC，也已經在著手制定臺灣版的企業自建CSIRT參考指引。</p>
<p>行政院資安處處長簡宏偉表示，民間企業如果可以有能力自建CSIRT團隊，不僅可以累積對資安事件的應變處理能力，更能做到有系統化的資安分析，將可以進一步強化民間企業的資安聯防能力。他說，資安處目前還在針對TWCERT/CC制定的CSIRT參考指引提供相關建議，預計最晚今年第三季，相關的參考指引就可以正式對外公布，提供民間企業參考。</p>
<p class="rtecenter"><img alt="" src="http://static4.ithome.com.tw/sites/default/files/images/600-2(5).png" style="width: 600px;" /></p>
<p><span style="font-size:22px;"><strong>七步驟，教臺灣企業如何自建CSIRT團隊</strong></span></p>
<p>臺灣預計在今年第三季，臺灣電腦網路危機處理中心TWCERT/CC才會正是對外公布，這份參考日本、歐盟與美國標準，可以提供給企業自建電腦資安事件因應團隊的建置參考指引。</p>
<p>但因為日本從2015年起，突然興起一股企業自行建置CSIRT團隊的風潮，有許多日本企業加入的非政府組織日本CSIRT協會（Nippon CSIRT Associationh，簡稱NCA）也陸續釋出許多英文版資料供外界參考，這樣的參考指引手冊則非常適合對於建置CSIRT團隊有興趣的臺灣企業參考。</p>
<p>首先，NCA協會建議，企業如果要打造CSIRT團隊，就必須先啟動一個建立CSIRT團隊的計畫，「好的開始，就是成功的一半」，有想要建置CSIRT團隊的起心動念，才會開始第二步，蒐集相關資料，並透過盤點企業內部的真實現況，挖掘企業面臨真實的資安風險與威脅，有了完整的清點之後，企業的優劣強弱一目了然，才有辦法對症下藥、藥到病除。</p>
<p>第三步，將原本只是書面的計畫，正式落實並啟動，可以正式制定一個打造CSIRT團隊的計畫；第四步，這樣的團隊正式成立後，在運作時，則會面臨團隊運作時，許多計畫優先順序的抉擇，而第五步就是如何針對這些計畫先後次序進行排序，這也是未來該團隊優先選擇的發展方向。</p>
<p>第六步，則是讓CSIRT團隊真正好好的運作執行一段時間，不論中間遇到多少的困難問題需要解決，除了可以邊做邊調整的方向外，也必須落實第七步，定期檢視CSIRT團隊的運作狀態，讓該團隊可以在一個PDCA的正向循環中，修正、反省、檢討並改過。</p>
<p class="rtecenter"><img alt="" src="http://static4.ithome.com.tw/sites/default/files/images/600-%E8%A1%A8-1.png" style="width: 600px;" /></p>
<p><span style="font-size:22px;"><strong>企業e化程度越高，越應支持打造CSIRT團隊</strong></span></p>
<p>廖志明表示，CSIRT就是企業處理資安事件的第一線人員，最主要的目的就是希望可以做到資安風險的災害控管，他認為，尤其是e化程度越高、越依賴IT提供服務的企業，越應該要支持企業內部成立這樣的CSIRT團隊。</p>
<p>他指出，CSIRT團隊平常就必須練就耳聰目明的功力，不僅要負起資安通報的責任，更要協助企業避免再度發生類似的資安事件，這樣的CSIRT團隊除了可以是實際的部門成員組成外，也非常適合由不同部門，共同打造一個虛擬的CSIRT團隊。</p>
<p>但染谷征良也觀察到，有一些企業對於建置CSIRT有錯誤的迷思，那就是，高階主管認為只要他同意要建置CSIRT，公司就一定可以成功建置CSIRT團隊。但事實上，他表示，CSIRT看似資安應變團隊，其實要扮演的卻是內外部客戶的資安溝通樞紐，只有高層的推動意識是不夠的，還必須要其他利害關係人的同意，才能夠真正達到扮演溝通樞紐的效果。</p>
<p>陳威棋指出，近期臺灣有一些銀行業和保險業開始詢問建置CSIRT團隊的可行性，從目前金融主管機關每年要求金融業者要做到定期執行「資訊安全事件應變演練」，加上資通安全管理法草案中，也要求包括八大關鍵基礎設施等服務提供者，都需建立通報及應變機制，「但重點在於，企業之間能不能有好的互信基礎，無私的交換威脅情資，才能有助於CSIRT團隊快速解決資安議題。」他說。</p>
<p>臺灣勤業眾信也從五個面向，建議企業如何將傳統資安防禦能力，提升為主動運用威脅情資及提升資安事件應變能力，進一步做到有效因應數位科技所帶來的資安風險。</p>
<p>陳威棋指出，巧婦難為無米之炊，第一步就是要成立電腦資安事件應變團隊CSIRT，明確定義相關權責角色及任務分配，以期能在最短的時間內進行關鍵決策。他指出，企業內部也可以針對職責分工不同，分別設置包括資安事件調查組、資安事件管理組、網路支援組、系管支援組、資料庫支援組、應用系統支援組等應變功能分類。</p>
<p>第二步則是要建立資安事件通報程序與現場調查步驟，陳威棋認為，透過標準化的作業程序以及完善的檢核表，就可以讓第一線的CSIRT面對不同資安事件時，都有相同和基本的遵循標準和參考指標。</p>
<p>他指出，第三步就是要建置一個有效的資安事件分析調查環境，可以讓CSIRT團隊透過自動化蒐集和分析工具，快速有效確認資安事件發生的來龍去脈，清楚掌握資安事件的脈絡。</p>
<p>第四步則是，「透過整合內外部的資安威脅情資，加速確認資安事件發生的手法和範圍，」最後則是希望透過不同情境的資安攻防演練方式，提升CSIRT團隊對於資安事件應變處理的熟悉程度和處理能量。</p>
 </div></div></div>    <div>
  </div>
  </div>
       
  </article> 
<section id="block-block-74" class="block block-block clearfix">

      
   <div class="wrap" style="text-align:right;margin-right:20%">
<div class="fb-page" data-adapt-container-width="false" data-height="70" data-hide-cover="false" data-href="https://www.facebook.com/ithomecyber" data-show-facepile="true" data-small-header="true" data-tabs="timeline" data-width="300">
<blockquote cite="https://www.facebook.com/ithomecyber" class="fb-xfbml-parse-ignore"><p><a href="https://www.facebook.com/ithomecyber">iThome Security</a></p></blockquote>
</div>
</div>
 </section> <!-- /.block -->
<section id="block-block-45" class="block block-block clearfix">

      
  <div style="margin-left:20%;text-align: center">
<div style="max-width: 500px; background: url(http://static4.ithome.com.tw/sites/default/files/fb_fanpagelike_bg.gif) 0 0 repeat-x;position: relative; margin: 0 auto -30px"> 
     <p id="like-ithome-fb-pages-btn" style="margin: 15px auto; width: 300px; text-align:center; "><a href="https://www.facebook.com/ithomeonline" target="_blank"><img alt="" src="http://static4.ithome.com.tw/sites/default/files/fb_300x114_s3.gif" style="width: 300px; height: 114px;" /></a></p>
     <div class="fan-page wrap" style="position: relative; bottom: 40px; width: 300px; margin: 0 auto">
       <div class="fb-like" data-href="https://www.facebook.com/ithomeonline" data-width="300" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div> 
     </div>
<div>
</div>
</section> <!-- /.block -->
<section id="block-block-23" class="block block-block socail-btns-on-bottom clearfix">

      
  <style>
#block-block-22 { width: 520px}
.social-btn-set {float:right; margin: 10px 0}
.social-btn-set .fan-page {margin: 0 15px 0 0; display: inline-block}
.social-btn-set .gplus {margin: 0 0 0 15px ; display: inline-block}
@media screen and (max-width: 480px) {
  #block-block-22 {width: 100%}
  .social-btn-set {float: left}
  .social-btn-set .fan-page,   .social-btn-set .fb-like,   .social-btn-set .gplus  { width: 100% !important; height: 40px; display: block; margin-left: 15px  }
  .social-btn-set .fb-like { margin-left: 15px }
  .social-btn-set .fan-page .fb-like {width: 105px !important; float: left; margin-left: 0}
  .social-btn-set .gplus {padding-top: 20px}
}
.addthis_default_style .at300b  {float: right}
/* firefox fix */
.gplus div { vertical-align: top !important}
</style>
<div class="social-btn-set">
  <div class="fb-like" data-layout="button_count" data-action="like" data-show-faces="false" data-share="true"></div>
  <div class="gplus">
  <!-- Place this tag where you want the +1 button to render. -->
  <div class="g-plusone" data-size="medium"></div>
  <!-- Place this tag after the last +1 button tag. -->
  <script type="text/javascript">
    window.___gcfg = {lang: 'zh-TW'};
    (function() {
      var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
      po.src = 'https://apis.google.com/js/platform.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
    })();
  </script>
</div>
</div>
<br class="clear:both">
<!-- AddThis Button BEGIN -->
<div class="addthis_toolbox addthis_default_style addthis_32x32_style" style="clear:both; padding-top: 15px; margin-right: 20px">
<a class="addthis_button_facebook"></a>
<a class="addthis_button_google_plusone_share"></a>
<a class="addthis_button_linkedin"></a>
<!-- <a class="addthis_button_plurk"></a> -->
<a class="addthis_button_twitter"></a>
</div>
<script type="text/javascript">var addthis_config = {"data_track_addressbar":true, "data_track_addressbar": false};</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52dbf6795940ab30"></script>
<!-- AddThis Button END --></section> <!-- /.block -->
<section id="block-block-10" class="block block-block clearfix">

      
  <div class="span8 offset4">
<div class="ad-text-in-middle">
  <div class="wrap">
<div class="text">
     <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=2&channel=ithome_h&encoding=Utf8"> </script>
</div>
  <div class="ad-annoncement"> Advertisement</div>
  </div>
</div>
</div></section> <!-- /.block -->
<section id="block-block-37" class="block block-block clearfix">

      
  <div style="text-align: right; margin: 25px 0 -15px">
  <div class="fb-comments" data-href="http://www.ithome.com.tw/news/115713" data-numposts="5" data-colorscheme="light" width="620"></div>
</div> 
</section> <!-- /.block -->
<section id="block-block-66" class="block block-block clearfix">

      
  <div id="_popIn_recommend"></div></section> <!-- /.block -->
<section id="block-views-similarterms-block" class="block block-views clearfix">

        <h2 class="block-title">更多 iThome相關內容</h2>
    
  <div class="view view-similarterms view-id-similarterms view-display-id-block view-dom-id-41e9f9c8401ba5df6ddae3d39dec9b81">
        
  
  
      <div class="view-content">
      <div class="item-list">    <ul>          <li class="views-row-odd views-row-first">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/89229">翟本喬：我用Google精神在臺灣創業</a></span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/99593">日本內閣資安戰略首度在臺公開</a></span>  </div></li>
          <li class="views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/103868">資安補破網！白宮擬大增預算、新設聯邦資安長職位</a></span>  </div></li>
          <li class="views-row-even">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/107836">資通安全管理法年底拼三讀</a></span>  </div></li>
          <li class="views-row-odd">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/108911">行政院版資安管理法草案出爐，年底拼三讀</a></span>  </div></li>
          <li class="views-row-even views-row-last">  
  <div class="views-field views-field-title">        <span class="field-content"><a href="/news/108914">【業界心聲】資安管理法統一資安規範高度，更能拉齊產業資安水準</a></span>  </div></li>
      </ul></div>    </div>
  
  
  
  
  
  
</div></section> <!-- /.block -->
    </section>

          <aside class="span3 aside-right" role="complementary">
          <div class="region region-sidebar-second">
    <section id="block-block-4" class="block block-block clearfix">

      
  <div class="side-extra">
   <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=47&channel=ithome_h&encoding=Utf8"> </script>
</div>
</section> <!-- /.block -->
<section id="block-block-73" class="block block-block clearfix">

      
  <div class="fb-page" data-href="https://www.facebook.com/ithomecyber" data-tabs="timeline" data-width="300" data-height="400" data-small-header="true" data-adapt-container-width="false" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/ithomecyber" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/ithomecyber">iThome Security</a></blockquote></div></section> <!-- /.block -->
<section id="block-block-43" class="block block-block clearfix">

      
  <div style="position: relative">
<p id="like-ithome-fb-pages-btn" style="margin: 15px auto; width: 300px; text-align:center; "><a href="https://www.facebook.com/ithomeonline" target="_blank"><img alt="" src="http://static4.ithome.com.tw/sites/default/files/fb_300x114_s3.gif" style="width: 300px; height: 114px;" /></a></p>
 <div class="fan-page wrap" style="position: absolute; left: 110px; bottom: 6px">
     <div class="fb-like" data-href="https://www.facebook.com/ithomeonline" data-width="300" data-layout="button_count" data-action="like" data-show-faces="true" data-share="false"></div> 
  </div>
</div>

</section> <!-- /.block -->
<section id="block-views-hot-news-aside-popular" class="block block-views clearfix">

        <h2 class="block-title">熱門新聞</h2>
    
  <div class="view view-hot-news view-id-hot_news view-display-id-aside_popular view-dom-id-6e3cd5d550e19abb0ae1f36b7231b4ee">
        
  
  
      <div class="view-content">
        <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115735"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/googledc-01_1.jpg?itok=xOhev-EL" width="180" height="180" alt="" title="示意圖，與新聞事件無關。" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115735">Google Cloud Platform 採用新演算法，加快網路速度、降低延遲</a>
      </div>
      <p class="created">2017-07-24</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115591"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/825_feng_mian_gu_shi_5_p29-tai_wan_aiji_hui_-960.png?itok=KvjlG1Qi" width="180" height="180" alt="" title="科技部將在未來5年投入50億元推動臺灣AI發展，以提升臺灣未來在AI領域的競爭力，科技部表示，未來對AI技術發展分為4大方向：國網中心建置國家級AI平臺、AI創新研究中心、機器人Maker Space、射月計畫。圖片來源／科技部" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115591">【臺灣AI機會】科技部重砸50億元推AI四大發展</a>
      </div>
      <p class="created">2017-07-21</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115751"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/painter-1.jpg?itok=a69NQQZj" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115751">微軟未來可能終結Windows小畫家</a>
      </div>
      <p class="created">2017-07-25</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115716"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/826_xin_wen_-ibm-960.png?itok=9-v9gvW8" width="180" height="180" alt="" title="早在今年4月IBM北京論壇上，IBM就先暗示了，未來會將旗下雲端服務都整合成單一朵雲的策略，將涵蓋應用層、AI層、資料層和Cloud等4層。圖片來源／IBM" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115716">IBM雲端策略大轉型！整併所有雲端品牌成一朵IBM雲</a>
      </div>
      <p class="created">2017-07-23</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115745"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/parity.jpg?itok=6HOM0n_b" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115745">以太幣錢包Parity驚爆有漏洞，價值逾3000萬美元的以太幣遭竊</a>
      </div>
      <p class="created">2017-07-24</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115747"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/vaktparaden_skeppsholmsbronstor-1.jpg?itok=McrXtDOj" width="180" height="180" alt="" title="示意圖，與新聞事件無關。" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115747">瑞典驚傳政府資料外洩疑雲! 民眾及軍人機密資料全曝光</a>
      </div>
      <p class="created">2017-07-24</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115736"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/zero-emission-feeder-1.jpg?itok=aWLnforv" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115736">全球首艘電動自駕貨櫃船明年將在挪威啟航</a>
      </div>
      <p class="created">2017-07-24</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115674"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/826_yi_zhou_da_shi_-960.png?itok=tDwkAt06" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115674">一周大事</a>
      </div>
      <p class="created">2017-07-23</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115734"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/modulephone.jpg?itok=6v6khAES" width="180" height="180" alt="" title="疑為模組化手機的電子裝置。" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115734">專利文件洩露臉書可能正祕密開發模組化手機</a>
      </div>
      <p class="created">2017-07-24</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
  <div class="item aside-list">
    <article class="aside_list_with_thumb">
  <div class="wrap">
      <div class="icon">
      <div class="field field-name-field-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><a href="/news/115732"><img src="http://static4.ithome.com.tw/sites/default/files/styles/square_thumbnail/public/field/image/tu_1_verizonwai_xie_an_-crop.png?itok=cICz9bqk" width="180" height="180" alt="" /></a></div></div></div>    </div>
      <div class="content">
      <div class="title">
        <a href="/news/115732">資安一周[0715-0721]：離譜！S3儲存權限設錯，Verizon逾1,400萬用戶個資恐外洩</a>
      </div>
      <p class="created">2017-07-21</p>
    </div> <!-- end of content -->
  </div> <!-- end of wrap -->
</article> 
  </div>
    </div>
  
  
  
  
  
  
</div></section> <!-- /.block -->
<section id="block-views-view-top-story-aside-list" class="block block-views clearfix">

        <h2 class="block-title">專題報導</h2>
    
  <div id="story-carousel" class="view view-view-top-story view-id-view_top_story view-display-id-aside_list feature-aside-list view-dom-id-337bdc253392ccab08c1cb4ddc1a727c">
        
  
  
      <div class="view-content carousel-inner">
        <div class="aside-list-item active">
      
          <a href="/article/115587"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-825-feng_mian_gu_shi_-ai_100xia_-_open-2.jpg?itok=gK_vD64p" width="300" height="132" alt="" /></a>    
          <a href="/article/115587">AI 100 （下）</a>    </div>
  <div class="aside-list-item">
      
          <a href="/article/115230"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-823-cai_gou_-1-xing_dong_zhuang_zhi_open.jpg?itok=jjSfxPQ3" width="300" height="132" alt="" /></a>    
          <a href="/article/115230">企業行動化管理解決方案採購大特輯</a>    </div>
  <div class="aside-list-item">
      
          <a href="/article/115480"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-824-25-feng_mian_gu_shi_-ai_100shang_-_open.jpg?itok=a5VkWgtq" width="300" height="132" alt="" /></a>    
          <a href="/article/115480">AI 100（上）</a>    </div>
  <div class="aside-list-item">
      
          <a href="/article/115056"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-822-feng_mian_gu_shi_-1-gong_you_yun_open-01.jpg?itok=96cqYg_w" width="300" height="132" alt="" /></a>    
          <a href="/article/115056">公有雲儲存服務大盤點</a>    </div>
  <div class="aside-list-item">
      
          <a href="/article/114962"><img src="http://static4.ithome.com.tw/sites/default/files/styles/picture_size_small/public/960x420-821-feng_mian_gu_shi_-1-open.jpg?itok=rfPwm4eG" width="300" height="132" alt="" /></a>    
          <a href="/article/114962">富士通AI新戰略</a>    </div>
    </div>
  
  
  
  
        <div class="more-link-deco"><a href="http://www.ithome.com.tw/feature" class="more-link-deco">更多專題報導</a></div>  
  
</div></section> <!-- /.block -->
  </div>
      </aside>  <!-- /#sidebar-second -->
    
  </div>
</div>

<footer class="footer">
      <div class="region region-footer">
    <section id="block-block-7" class="block block-block clearfix">

      
  <div id="ad-on-top">
  <div class="ad-720">  
   <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=41&channel=ithome_h&encoding=Utf8"> </script>

  </div>
    <div class="ad-200 inline" style="margin-left: 15px">
   <script type="text/javascript" src="http://adcl.pchome.com.tw:80/getAd2JS.html?type=4&channel=ithome_h&encoding=Utf8"> </script>
    </div>
</div></section> <!-- /.block -->
<section id="block-block-2" class="block block-block clearfix">

      
  <ul class="copyright inline"><li>電週文化事業版權所有、轉載必究  | Copyright &copy; iThome</li><li><a href="/aboutus/">刊登廣告</a></li><li><a href="http://weekly.ithome.com.tw/">訂閱週刊</a></li><li><a href="/aboutus/">授權服務</a></li><li><a href="/aboutus/">服務信箱</a></li><li><a href="/terms">隱私權聲明與會員使用條款</a></li><li><a href="/aboutus/">關於iThome</a></li><li><a href="/rss">RSS</a></li> <li><a href="/jobs">徵才</a> </li></ul>
<!--  2014.2.21 改版上線 --></section> <!-- /.block -->
<section id="block-block-24" class="block block-block clearfix">

      
  <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-3355931-5', 'auto');
  ga('send', 'pageview');
     
</script>
</section> <!-- /.block -->
<section id="block-block-72" class="block block-block clearfix">

      
  <style>
    #cyber {
        background-color: #223c56;
        text-align: center
    }
</style>
<script>
    (function($) {
        // release date
        var start = Date.parse("2017-7-20");
        var end = Date.parse("2017-8-7");
        var today = new Date;
        var currentTime = today.getTime();
        var theDay = today.getDay();
        
        isInDuration = (currentTime > start && currentTime < end);
        isInWeekday = (theDay == 1 || theDay == 3 || theDay == 5);
                    
        if(isInDuration && isInWeekday){  
           //var setNum = (theDay == 2) ? 0:1;
        var setNum = 0;

        // multi image set
          var imgSet = []; 
          imgSet.push([
            'http://static4.ithome.com.tw/sites/default/files/mw17navi072001.jpg',
            'http://static4.ithome.com.tw/sites/default/files/mw17navi072002.jpg',
            'http://static4.ithome.com.tw/sites/default/files/mw17navi072003.jpg'
          ]);
        
        // multi labes set
          var labels = ["modernweb"];
          var theLabel = labels[setNum]; 

             
        // setting
        var img_link = imgSet[setNum];
        var Carousel_interval = 3 * 1000;

        // main
        var $document = $(document);
        var $navbar = $('#navbar');
        var $body = $('body');
        var $cyber;
        var $cyber_img;

        // function
        var fixed_layout = function() {
            var img_height = $cyber.height();
            var navbar_height = $navbar.height();
            var is_Top = ($document.scrollTop() > img_height);
            var css_val = (is_Top) ? navbar_height : '0';
            $navbar.toggleClass('navbar-fixed-top', is_Top);
            $body.css('cssText', 'padding-top: ' + css_val + ' !important');
        }

        var Run_carousel = function() {
            var index = $cyber_img.data('index') || 0;
            index = (index > img_link.length) ? 0 : index;
            $cyber_img.attr('src', img_link[index]).data('index', index + 1);
            setTimeout(Run_carousel, Carousel_interval);
        }

        // EVENT
        var EVENT_init = function() {
            var cyber_html = '<div id="cyber"><a href="http://modernweb.tw/?utm_source=ithome&utm_medium=navibanner&utm_campaign=modernweb170720" target="_blank"><img /></a></div>';
            $navbar.before(cyber_html).css('margin-bottom', '0');
            $cyber = $('#cyber');
            $cyber_img = $cyber.find('img');
            $cyber_link = $cyber.find('a');

            $cyber_link.click(function(){
                ga('send', {
                    hitType: 'event',
                    eventCategory: 'NavBanner',
                    eventAction: 'click',
                    eventLabel: theLabel
                });
            });

        }

        var scrollTimeout;
        var EVENT_scroll = function(event) {
            if (scrollTimeout) {
                clearTimeout(scrollTimeout);
                scrollTimeout = null;
            }
            scrollTimeout = setTimeout(fixed_layout, 5);
        }

        EVENT_init();
        Run_carousel();
        $document.scroll(EVENT_scroll).scroll();
        } 
    })(jQuery)
</script></section> <!-- /.block -->
  </div>
</footer>
  <script src="http://www.ithome.com.tw/sites/default/files/js/js_VU7P4CTgUZdF2SyFko5LLAg9ZK0OSVjXVaAFnTLgVt0.js"></script>
  <script type="text/javascript">
    (function() {

        var pa = document.createElement('script'); pa.type = 'text/javascript'; pa.charset = "utf-8"; pa.async = true;

        pa.src = window.location.protocol + "//api.popin.cc/searchbox/ithome.js";

        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pa, s);

    })(); 
  </script>
</body>
</html>
